Помощь начинающим *nix-пользователям

N!K!TA

Ословед
Всем здрасти! Подскажите пожалуйста, установил amule 2.2.6, выполнил все инструкции, что на сайте написаны для подключения к серверу. Не работает (не подключается). Позвонил в службу поддержки - "вежливо отшили". К другим серверам сам автоматически подключается, а к is74 не хочет. Пишет в журнале следующее:

установка соединения с IS74 (emule.is74.ru - 78.29.0.248:4661)
Подключен к IS74 (78.29.0.248:4661)
ПРЕДУПРЕЖДЕНИЕ: IS74 (78.29.0.248:4661) - NG : You have a lowid. Please review your network config and/or your settings.
Утеряно соединение с IS74 (78.29.0.248:4661)

ОС Mandriva 2010.2 Помогите пожалуйста. Ну как без осла то?
Фаервол блокирует входящее подключение на порт 4662. Выклюить фаер или создать правило разрешающее подключение
 
emule codepage

ubuntu 11.04
кто знает как поправить кодировку в осле от ИС?
Посмотреть вложение 835054 Посмотреть вложение 835055
В gedit ставил и cp1251 и WINDOWS-1251. Везде норм с кодировкой, вот только осел нехочет слушаться =(
amule не предлагайте - это недоразвитое животное (хотя и норм работает=) )
 
Роутер - не программа, а устройство. Комп напрямую к ИС подключен?
понятно, просто подумал что комп как роутер нада настроить! Нет комп на прямую к ИС подключен. Фаервол отключил, все осел заработал.
Как бы хотелось, чтоб и фаервол работал и осел вместе сним. Как осла добавить в исключения?

Блин тормоза на трассе полетели, ладно хоть не в городе!!!
 

MahMahoritos

Ословед
понятно, просто подумал что комп как роутер нада настроить! Нет комп на прямую к ИС подключен. Фаервол отключил, все осел заработал.
Как бы хотелось, чтоб и фаервол работал и осел вместе сним. Как осла добавить в исключения?

Блин тормоза на трассе полетели, ладно хоть не в городе!!!

Находите утилиту конфигурирования файрвола (в разных дистрибутивах она может отличаться) и разрешаете в ней доступ по портам 4662/TCP и 4972/UDP (входящий трафик)
 
tcp udp amule emule allow in

Находите утилиту конфигурирования файрвола (в разных дистрибутивах она может отличаться) и разрешаете в ней доступ по портам 4662/TCP и 4972/UDP (входящий трафик)

ашибачка небальшая =)
тсп 4662 и удп 4672
Посмотреть вложение 835306 Посмотреть вложение 835307
 
Вот спасибо люди добрые, все оказалось проще, чем я думал! И что бы я без вас делал. Еще бы так в службе поддержки объяснили, так ваще супер было бы, а то вызывайте специалистов и тд. ....
 

Meltdown

Ословед
В службе поддержки главный инжинер прикидывается, что он в никсах полено :D
 

Ёжжик

Ословед
на мать гигабайт g31m-es2l можно ставить убунту? на сайте производителя дров под неё нет, на второй перезагрузке без дров система просит ввести пароль, но ни мышь, ни клава не работают. В самой системе видимо дров нет.
 
на мать гигабайт g31m-es2l можно ставить убунту? на сайте производителя дров под неё нет, на второй перезагрузке без дров система просит ввести пароль, но ни мышь, ни клава не работают. В самой системе видимо дров нет.
На работе полно компов с чипсетом G31 — на них прекрасно работают Ubuntu 10.04 и Ubuntu 11.04. Дров никаких не нужно. После «второй перезагрузки» — т.е., вы установили систему, перезагрузились, потом что-то похимичили, ещё раз перезагрузились и возникли проблемы?
 

ELIJAH

Самец :)
Награды
7
В Amule 2.2.6 после перезагрузки/выключения сбрасываются настройки каталога входящего и временного. На дефолтные home/user/aMule вместо моих /media/Emule/Incoming. Подозреваю, трабла в том что мой incoming находиться на разделе NTFS. Вторую операционку сносить пока не хочется, был нормальный вариант одного обменника для двух осей. Пока приходиться при запуске ослины, вручную указывать путь.
 

    %username%

    очки: 176
    Нет комментариев
У вас раздел NTFS монтируется автоматически или вы его сами монтируете в ручную?
Возможно, что когда aMule обращается к разделу NTFS, он у вас еще не смонтирован и по этому пути сбрасываются на дефолтные, т.к. aMule не может найти путь.
Сделайте автоматическо монтирование в fstab.
 

ELIJAH

Самец :)
Награды
7
У вас раздел NTFS монтируется автоматически или вы его сами монтируете в ручную?
Возможно, что когда aMule обращается к разделу NTFS, он у вас еще не смонтирован и по этому пути сбрасываются на дефолтные, т.к. aMule не может найти путь.
Сделайте автоматическо монтирование в fstab.

Большое спасибо, за наводку. Воспользовался инструкцией с http://help.ubuntu.ru/manual/fstab#монтирование_и_fstab и проблема исчезла.
 
Установил ubuntu-11.04, grub не установился из-за какой-то проблемы, система теперь не запускается, хотя полностью поставлена. Как исправить загрузчик?
 
Сверху