Помощь в решении проблем с компьютером

Статус
В этой теме нельзя размещать новые ответы.

Лизик

Ословед
Если есть интегрированная видяха, то вынь вставную (PCI-E) из ее разъема на материнке и попробуй воткнуть кабель в интегрированную. Проверим - неработает кабель или видяха.

Не работает...Пробовали на другой материнской плате монитор работает,мне кажется материнская плата полетела
 
Монитор работает, но при запуске компьютера не показывает изображение кроме нет сигнала и все..
Пробовали во встроенную видеокарту одно и тоже пишет нет сигнала.
Была такая проблема,недавно принес простенькую видяху тоже подключаю и моник не как нереагирует.
решилась проблема так,положил системник набок ,отключил все контакты,выташил видео ,протер контакты ластиком,поправил все соединения,поновой вставил видео,вкл опять не работает,прошло минут через 5,и после шевеления видеокарты все заработало.
Незнаю что было но с другими картами такого не разу небыло.
Попробуйте еще вытащить все провода из розетки ,или вобще воткнуть в другую розетку.
 

Лизик

Ословед
Была такая проблема,недавно принес простенькую видяху тоже подключаю и моник не как нереагирует.
решилась проблема так,положил системник набок ,отключил все контакты,выташил видео ,протер контакты ластиком,поправил все соединения,поновой вставил видео,вкл опять не работает,прошло минут через 5,и после шевеления видеокарты все заработало.
Незнаю что было но с другими картами такого не разу небыло.
Попробуйте еще вытащить все провода из розетки ,или вобще воткнуть в другую розетку.

Спасибо,попробуем
 

    VARLON

    очки: 34
    Нет комментариев
Люди помагите плз купил себе новою мамку(AsRock) N68C-GS,AMD Athlon ii x4 635,и Видяху GT 240 при запуске с новым конфигом мне пишет Кирилицу! я так понел что типо HDD поврежден... я все провода обратно к старой мамке пресоеденил все ок... потом на новою опять поврежден...
PS.СТоит Windows 7 при загрузке пишет востановление системы.ждал 20 минут непомогло...
 

ХМУРЫЙ

Ословед
Люди помагите плз купил себе новою мамку(AsRock) N68C-GS,AMD Athlon ii x4 635,и Видяху GT 240 при запуске с новым конфигом мне пишет Кирилицу! я так понел что типо HDD поврежден... я все провода обратно к старой мамке пресоеденил все ок... потом на новою опять поврежден...
PS.СТоит Windows 7 при загрузке пишет востановление системы.ждал 20 минут непомогло...
Вы сами поняли , что написано ?
Я как дежурный телепат (в наряде сегодня) попробую угадать :
- "кирилица" это наверное типа латиница , иначе что там можно типа не понять ;
- вероятнее всего после перехода на новый комплект железа винда запускаться не желает , ну дак сохраните важные данные и перебейте систему .
Ну а если при загрузке винт не опознаётся , то это другая песня , давайте уже подробности что-лЕ .
 
Пардон не кирилица а синий экран.. Сижу плин уже 4 часа провода туда-сюда тыкаю((
в биосе в подразделе Boot HDD есть и под правильным SATA разъемом на который он вставлен...
а насчет форматирования диска думаете поможет?я заметил,что винда полностью сбилась при установки снова на старое железо..

ЗЫ.я прост переезжаю в другой город записал игрушек тяжелых,фильмов туда(
Ps2.моя проблема полностью совпадает с этой http://www.compsupport.ru/cat/sinij_jekran_windows
 

babayka

Ословед
Пардон не кирилица а синий экран.. Сижу плин уже 4 часа провода туда-сюда тыкаю((
в биосе в подразделе Boot HDD есть и под правильным SATA разъемом на который он вставлен...
а насчет форматирования диска думаете поможет?я заметил,что винда полностью сбилась при установки снова на старое железо..

ЗЫ.я прост переезжаю в другой город записал игрушек тяжелых,фильмов туда(
Ps2.моя проблема полностью совпадает с этой http://www.compsupport.ru/cat/sinij_jekran_windows
А можно я подежурю телепатом. :D
Вставляешь установочный диск с Виндой, начинаешь установку, и выбираешь не полную установку, а ОБНОВЛЕНИЕ. Всё что было установлено, останется целым.
 
При переезде на новую мать нужно винду перезаливать обязательно.Очень редко когда на новом железе она запускается.
 

coolyok

Ословед
Такая фигня получается из-за драйверов на Контроллер IDE ATA/ATAPI.
Поэтому перед тем как менять мать нужно вместо специфических драйверов поставить стандартные (Стандартный двухканальный контроллер), после переустановки материнки все запустится на ура.
Делал так уже не раз.
Конечно бывает старая мать просто сгорает без предупреждения, тут уже переустановка, или как посоветовал babayka, обновление винды.
 
Всем спасибо за инфу.А вот с обновлением не прошел трюк,пришлось ставить чистую ось заново но ето не страшно
 

babayka

Ословед
Всем спасибо за инфу.А вот с обновлением не прошел трюк,пришлось ставить чистую ось заново но ето не страшно
Трюк с обновлением не пройдёт и в следующий раз. Когда ставишь ВиСлу или семёрку, нужно удалять раздел С, и создать снова, в этом случае на диске будет создан скрытый раздел в 100 Мб, где записывается нужная для ОС информация (загрузчик и Win Recovery на базе Win PE а так же используется шифровальщиком BitLocker). Если такой раздел создан не будет, то загрузчик будет размещён на диске С, то есть будет уязвим для любой заразы.
 

Каратель

Ословед
У меня тут возникла такая проблемка, вчера купил новый Блок питания ATX RaidMax 530W (RX-530SS) и Устройство охлаждения HDD with 2 cooler (HD-5010-23) 4pin, Black. После установки запустил компьютер, всё отлично работало, потом выключил его и на утро снова включил и возникла такая проблема: При запуске когда идет заставка всё виснет минуты на 2 потом HDD не находит, в биосе его тоже нет. Диагноз винт умер?
PS: подключил винт на другой комп на нем сразу пропали другие установленные HDD и комп также виснуть стал
 
У меня тут возникла такая проблемка, вчера купил новый Блок питания ATX RaidMax 530W (RX-530SS) и Устройство охлаждения HDD with 2 cooler (HD-5010-23) 4pin, Black. После установки запустил компьютер, всё отлично работало, потом выключил его и на утро снова включил и возникла такая проблема: При запуске когда идет заставка всё виснет минуты на 2 потом HDD не находит, в биосе его тоже нет. Диагноз винт умер?
PS: подключил винт на другой комп на нем сразу пропали другие установленные HDD и комп также виснуть стал

а поточнее название винта можно узнать (хотя бы тип подключения) и если это ATA(IDE) то как вы его подключали.
 

babayka

Ословед
У меня тут возникла такая проблемка, вчера купил новый Блок питания ATX RaidMax 530W (RX-530SS) и Устройство охлаждения HDD with 2 cooler (HD-5010-23) 4pin, Black. После установки запустил компьютер, всё отлично работало, потом выключил его и на утро снова включил и возникла такая проблема: При запуске когда идет заставка всё виснет минуты на 2 потом HDD не находит, в биосе его тоже нет. Диагноз винт умер?
PS: подключил винт на другой комп на нем сразу пропали другие установленные HDD и комп также виснуть стал
Винт не Хитачи? Осторожно сними плату, и протри все дорожки бинтом со спиртом, контакты на шлейфах тоже.
 

Каратель

Ословед
Винт не Хитачи? Осторожно сними плату, и протри все дорожки бинтом со спиртом, контакты на шлейфах тоже.
Нет, Seagate
а поточнее название винта можно узнать (хотя бы тип подключения) и если это ATA(IDE) то как вы его подключали.
Seagate ST3500320AS 500 Gb SATA II
 
Нет, Seagate

Seagate ST3500320AS 500 Gb SATA II

ага, sata, у вас он случайно не рэйд контроллер подцеплен был, если нет, тогда можно только посочувствовать, если инфа так важна тогда в сц или специалистам, но если поломка сложная тогда это дорого может вам обойтись как в денежном так и информационном плане.
 

Каратель

Ословед
ага, sata, у вас он случайно не рэйд контроллер подцеплен был, если нет, тогда можно только посочувствовать, если инфа так важна тогда в сц или специалистам, но если поломка сложная тогда это дорого может вам обойтись как в денежном так и информационном плане.
нет не на рэйде к сожалению. Мне вот интересно от чего он вдруг так загнулся, ладно там инфы не было полезной
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху