Помощь в решении проблем с компьютером

Статус
В этой теме нельзя размещать новые ответы.
Вопрос такой: В чем может быть дело, когда включаю компьютер, звучит короткий "пик", т.е. насколько я знаю тест прошел, на экране пишет модель процессора, его скорость, затем тест памяти, пишет, что все ОК. И все, больше ничего не происходит, устройства (HDD, CD-ROM) не определяются, кнопка DEL не работает (клавиатура естественно тоже). Мат. плата Gigabyte GA-8IP900. Может, что можно сделать?
 

PheleX

Ословед
Вопрос такой: В чем может быть дело, когда включаю компьютер, звучит короткий "пик", т.е. насколько я знаю тест прошел, на экране пишет модель процессора, его скорость, затем тест памяти, пишет, что все ОК. И все, больше ничего не происходит, устройства (HDD, CD-ROM) не определяются, кнопка DEL не работает (клавиатура естественно тоже). Мат. плата Gigabyte GA-8IP900. Может, что можно сделать?
Похоже на проблемму БИОСа. Я бы для начала сбросил в начальные настройки ( или как сдесь пишут по дефолту).
 
J

Juuichibantai Taichou

Помогите плиз, как то я давно уже писал, что у моего друга тупая банка, и при складывании игры, происходит вылет синиге экрана, иногда он просто так вылазит. Пробовали обновить дрова, не помогло, так же это не в видео карте дело, ибо когда вставляли мою, все также было, а у меня она стабильно работает(тьфу,тьфу,тьфу)
Так что у меня к вам всем вопрос. Каковы могут быть причины вылета синего экрана?
Проверь оперативку. Скачай MemTest (есть образ с мемтестом EBCD061P.ISO 60.41 Мб 48.[96-99] ). Скорее всего - она. Ну и посмотри на свои кулеры - не засорились ли?
 

Friman

Ословед
Это снова я :shuffle:

Вобщем,у меня новая проблема =)
Я подключил телевизор к ПК через кабель HDMI-HDMI и переходник DVI-HDMI и у меня не показывает на телевизоре красный цвет + по экрану все время "бегают" какие то красные(!) точки... :(
 
J

Juuichibantai Taichou

Модель видеокарты и версию драйверов в студию
 
J

Juuichibantai Taichou

переходник DVI-HDMI шел в комплекте с видео? Попробуй подключать переходник в разные резъемы DVI. Каталист ПОЛНЫЙ (т.е. есть ли в нем AVIVO кодеки)?. Плюс к тому же для вывода изображения по HDMI НЕОБХОДИМО чтобы HDMI устройство было единственным подключенным монитором к ПК. Если все установил и настроил по моей рекомендации, то зайди в CCC (каталист контрол центр) в раздел касающийся управления воспроизведением видео и попробуй поиграться с настройками
 

™PEIIA™

Люди что такое выключил комп,звук был Врубил звука нету перепробовал всё колонки уши венду менял дрова различные пробовал но звука нет проиг показовают что драва нашли то тже everest + сами драва видят што подсоеденён разьём всё якобы звук идёт но неслышно ваще перепробовал колнок 6

И ищо через HDMI кабель передаётся звук на телек или надо дополнительные колокольчики.
 
J

Juuichibantai Taichou

Вообще такая трабла, у меня комп вырубаеться когда рядом кошак или собака пройдут или чёнить наэлектролизованое рядом пронесёшь.
Чё за фигня, из за чего это может быть?
Системник желательно должен быть заземлен - т.е. лучше к системнику провести от щитка отдельную заземленную линию. Как вариант - замена ситевого фильтра.
 

GURrrrMAN

Ословед
Ребят, очень нужна помощь! Сёдня утром включаю комп. Загружается винда (ХР), вроде всё как обычно. Но как только она запускается, как тут же всё виснет: ничо не открывается, везде постоянно курсор в виде "песочных часиков", не вызывается даже диспетчер задач, и комп при этом нельзя выключить даже кнопкой на системнике - только путём выдёргивания из розетки... При этом индикатор загрузки проца на системнике не мигает, типа всё норм вроде как.
Отключаю второй жёсткий (на 400Гб, не системный). Без него всё работает хорошо, не висит и вообще как обычно. Но стОит вернуть второй жёсткий на место как снова такая же беда. Пробовал цеплять второй жёсткий через разные шлейфы (их у меня три штуки там запасных), но безрезультатно.
Кто что подскажет, посоветует?
Система: Sempron 2500, DDR 1024Mb, Radeon 9600Pro, Жесткий IDE на 120Гб (системный) и на 400Гб. ОС - ХР SP2.
Заранее благодарен за любую помощь! (желательно обойтись без совета отформатировать жёсткий на 400Гб который, ибо лучше удавиться, чем потерять всё что на нём есть...)
 
Ребят, очень нужна помощь! Сёдня утром включаю комп. Загружается винда (ХР), вроде всё как обычно. Но как только она запускается, как тут же всё виснет: ничо не открывается, везде постоянно курсор в виде "песочных часиков", не вызывается даже диспетчер задач, и комп при этом нельзя выключить даже кнопкой на системнике - только путём выдёргивания из розетки... При этом индикатор загрузки проца на системнике не мигает, типа всё норм вроде как.
Отключаю второй жёсткий (на 400Гб, не системный). Без него всё работает хорошо, не висит и вообще как обычно. Но стОит вернуть второй жёсткий на место как снова такая же беда. Пробовал цеплять второй жёсткий через разные шлейфы (их у меня три штуки там запасных), но безрезультатно.
Кто что подскажет, посоветует?
Система: Sempron 2500, DDR 1024Mb, Radeon 9600Pro, Жесткий IDE на 120Гб (системный) и на 400Гб. ОС - ХР SP2.
Заранее благодарен за любую помощь! (желательно обойтись без совета отформатировать жёсткий на 400Гб который, ибо лучше удавиться, чем потерять всё что на нём есть...)

В BIOS жесткий диск определяется? Если да - пишем на болванку Boot Cd Ddd 27.01.09.iso 681.55 Мб 55.[172-175]

и проверяем программой Victoria поверхность HDD на предмет битых - медленных секторов.
 

    GURrrrMAN

    очки: 7
    Спасибо за совет, буду пробовать

GURrrrMAN

Ословед
И что делать дальше? Ну в плане того, допустим, нашлись такие сектора. И что с ними делать?
 

Алёнушка

Ословед
С моим компьютером творится что-то непонятное с сегодняшнего дня. Он включается, загружается и тут же зависает. Работает только в безопасном режиме. Подскажите, пожалуйста, что делать!:)
 

GURrrrMAN

Ословед
Той же самой викторией делаем ремап, если не поможет - приводим в более-менее рабочее состояние и избавляемся.

От этого пострадают данные, хранящиеся на винте?
 

    ryzhovag

    очки: 9
    +1

    BFG

    очки: 52
    Нет комментариев

ryzhovag

Ословед
С моим компьютером творится что-то непонятное с сегодняшнего дня. Он включается, загружается и тут же зависает. Работает только в безопасном режиме. Подскажите, пожалуйста, что делать!:)

Блок питания проверить.
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху